Rock Planet

rock-planet.com
It is currently 14. 12. 2019. 02:08

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Guitar Rig 4 - problem
PostPosted: 22. 02. 2010. 17:24 
Offline

Joined: 16. 01. 2010. 03:37
Posts: 54
Pozdrav,

Dakle imam problem sa guitar rigom.
Naime, program registuje zvuk gitare, ali kada odaberem odredjeni preset ili efekat nista se ne desava. Dakle zvuk ostaje isti.
Imam ASIO drivere i sve ostalo radi ok. (Gitara + proc).

Da li je neko imao slican problem?

Unaprijed hvala.


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 22. 02. 2010. 17:32 
Offline
User avatar

Joined: 07. 04. 2003. 21:52
Posts: 1535
Location: Where Eagles Dare
koji windows je u pitanju? zvucna?

sample rate u GR postavkama?
ako je 44,1kHz probaj presaltati na 48kHz


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 22. 02. 2010. 17:59 
Offline

Joined: 16. 01. 2010. 03:37
Posts: 54
Windows xp, a zvucna je integrisana.

Evo probao sam promjeniti sample rate, medjutim nema efekta.


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 22. 02. 2010. 18:35 
Offline
User avatar

Joined: 07. 04. 2003. 21:52
Posts: 1535
Location: Where Eagles Dare
pogledaj jos u sound propertiesima da ti nije mutean koji od ulaza

i provjeri propertiese guitar riga, posebice routing opcije


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 22. 02. 2010. 21:32 
Offline

Joined: 16. 01. 2010. 03:37
Posts: 54
Ma nista prijatelju, nece ovo..

Hvala ipak. ; )


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 23. 02. 2010. 21:10 
Offline
User avatar

Joined: 28. 03. 2009. 17:36
Posts: 1746
Location: Oslo/Trondheim
Koji Guitar Rig imaš? i koji SP-Pack na Xp,npr. GR4 (barem meni) nije radila na SP 1 i SP2,dok na SP 3 i Windows 7 na integrisanoj karti normala,pročitaj još jednom uputstvo za korištenje ASIO4ALL - a,i možda malo nasumično čačkati po postavkama ti je dobrodošlo,ukoliko ovo prvo ne opali :D


Top
 Profile  
 
 Post subject: Re: Guitar Rig 4 - problem
PostPosted: 25. 02. 2010. 14:50 
Offline

Joined: 15. 12. 2009. 16:19
Posts: 20
Imao sam ja slican problem koji je uzrokovan pucanjem nekih arhiva tokom skidanja ili unzipovanja, tako da ti savjetujem da nadjes neku drugu instalaciju, meni je pomoglo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group